TITLE rotation in TEXT POST WIZARD bugged

Hey AD,

I just wanted to let you know that the TITLE rotation feature in the TEXT POST WIZARD is not working. I tried using both (|) and (,) but the bot does not respect the presence of those separators.

So, for example, if I enter the following in the TITLE section of RedditTasker: TITLE 1|TITLE 2|TITLE 3
The following gets posted on Reddit as the TITLE: TITLE 1|TITLE 2|TITLE 3

I also wanted to note that I did not test the title/content rotation functionality on the other modules. So kindly check them as well :)

PS: I would suggest a subforum here for BUGS. This way, the main support/suggestion forums do not get flooded with useless posts for the avg user.

Comments

  • @yousefgreat said:
    Hey AD,

    I just wanted to let you know that the TITLE rotation feature in the TEXT POST WIZARD is not working. I tried using both (|) and (,) but the bot does not respect the presence of those separators.

    So, for example, if I enter the following in the TITLE section of RedditTasker: TITLE 1|TITLE 2|TITLE 3
    The following gets posted on Reddit as the TITLE: TITLE 1|TITLE 2|TITLE 3

    I also wanted to note that I did not test the title/content rotation functionality on the other modules. So kindly check them as well :)

    PS: I would suggest a subforum here for BUGS. This way, the main support/suggestion forums do not get flooded with useless posts for the avg user.

    Let me check.
    What did the info button say?
    Did you check that?

    BUG subforum : That is a good suggestion but i will not make things more complex as users think if they can not add account is a BUG. Not generating cookies is a bug. Incorrect proxy formation causing exception is a bug. :)
    And so many......

    Leave it. Just post it here and i will lock when is fixed. People will not look into CLOSED topic like this.

    Give me a few minutes

  • Edit : Yes, it does not obey the instructions given. Actually nobody used this module for bulk posting so was left as it was. Worked fine for single account based posting.

    Next update will have it corrected. I shall let you know when it is ready.

  • Published - please download the latest version 1.92
    I will close this topic when i get your confirmation.

    Regards,
    AD

  • edited June 11

    @Tasker18Admin said:
    Edit : Yes, it does not obey the instructions given.

    Thank you for fixing this.

    @Tasker18Admin said:
    Actually, nobody used this module for bulk posting so was left as it was.

    How do you know that nobody tried to use that module? Just wondering!

    Anyway, I would understand if a feature is not present in the GUI due to people not using it. But my issue is when the software GUI states the feature is present, when it's not, and left as-is broken. This not only causes unnecessary tickets and emails, but it is a very tiring process for the user trying to make something work when it's actually showing in the GUI but not designed to work. I hope that makes sense.

    Thank you. Will test the new version today or tomorrow and let you know.

  • @yousefgreat said:

    @Tasker18Admin said:
    Edit : Yes, it does not obey the instructions given.

    Thank you for fixing this.

    @Tasker18Admin said:
    Actually, nobody used this module for bulk posting so was left as it was.

    How do you know that nobody tried to use that module? Just wondering!

    If anyone tried - i would have solved as they would certainly reported it to me as not working.
    You can see the basic - single postings are working where bulk postings are broken / not well formed. At least i am facing this now.

    @yousefgreat said:

    @Tasker18Admin said:
    Edit : Yes, it does not obey the instructions given.

    Anyway, I would understand if a feature is not present in the GUI due to people not using it. But my issue is when the software GUI states the feature is present, when it's not, and left as-is broken. This not only causes unnecessary tickets and emails, but it is a very tiring process for the user trying to make something work when it's actually showing in the GUI but not designed to work. I hope that makes sense.

    My apologies for the problem caused to you but to be honest previously users were more into manipulation / basic postings and that is it. Users said i want this feature and did not explained how, some wanted more complexity that made the bulk features broken.

    You can even see the scheduler is not complete just because of users do not want to use it. Majority of users are focused onto vote manipulation, bulk acc management, karma related tasks.

    I am not covering anything but saying what are the main reason of most bulk features broken / not well formed.
    As you are into them - you will get them i can guarantee that.

  • edited June 11

    You can even see the scheduler is not complete just because of users do not want to use it. Majority of users are focused onto vote manipulation, bulk acc management, karma related tasks.

    I understand that needs are different from one person to another.

    My humble suggestion would be to remove inactive features from the GUI to prevent any confusion. Once they are fixed and working fine, they can be added to future versions.

    As you are into them - you will get them i can guarantee that.

    I appreciate that. Means a lot to me! :)

  • edited June 12

    Fixed it - please use latest version.

Sign In or Register to comment.