What .NET Framework is required?

Please download this version of .NET Framework Runtime Version -
https://dotnet.microsoft.com/download/dotnet-framework/net48

IF you install this - you should not get any issue regarding framework dependencies.

This discussion has been closed.